O fórum teve que ser recriado do zero, usuários do fórum antigo precisam se cadastrar novamente e caso você seja usuário vip se identifique perante a um administrador que o status vip será reatribuído..

Welcome to L2JDream Project

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

joaopqt

Membro VIP
  • Content count

    7
  • Joined

  • Last visited

  • Days Won

    3

Everything posted by joaopqt

  1. Estou editando o item pelo add-on.properties: " #=======================================# # Vip System #=======================================# # Enable / Disable Name Color AllowVipNameColor = True VipNameColor = 0088FF # Enable / Disable Title Color AllowVipTitleColor = False VipTitleColor = 0088FF # Vip Item for Double click an get VIP Status # Item ID / Days VipItem = 9882 VipDias = 20 <----- aqui coloco 15, mas parece q não esta funcionando ao colocar 15. Somente de 10, 20, 30 ... etc. # Item ID / Days VipItem2 = 9883 VipDias2 = 30 # Item ID / Days VipItem3 = 9884 VipDias3 = 90 "
  2. Ao alterar os dias vip do VipItem = 9882 Ex: VipItem = 9882 VipDias = 15 Ao Player relogar o Vip acaba. Não testei ainda com os outros 2 item vip.
  3. Acabei de dar uma olhada para ver se tinha haver com o custom estar na tabela de custom_weapons e não na weapons. Coloquei na tabela de weapons e deu para argumentar o item. É algum erro mesmo ou estou errado ao colocar na custom_weapons ao querer separar os itens custom dos retail ?
  4. Alguém poderia dizer se fiz algo de errado ao adicionar o custom? porque sempre que tento argumentar algum item custom da nisso aqui: https://uploaddeimagens.com.br/imagens/HHjl2MM
  5. Estou tendo um problema com o L2.exe Clico para abrir o L2.exe vai tudo certinho, mas quando abre acaba fechando sozinho.
  6. Consegui aqui. Já tinha feito o LicenseKeyGenerator. Era o Nvidia Experience na Parte de Overlay que estava bloqueando o L2.exe Desativei o Overlay e parou de fechar sozinho. Mas mesmo assim obg
  7. Alguém poderia me falar onde encontro o arquivo. Já tentei procurar mas não acho. O único que achei foi do game\data\html\mods\buffervip ou \buffer. E creio que não seja aqui. Porque nas outras rev. eram por aqui game\data\scripts\custom. Estou utilizando a rev. 225