O fórum teve que ser recriado do zero, usuários do fórum antigo precisam se cadastrar novamente e caso você seja usuário vip se identifique perante a um administrador que o status vip será reatribuído..

Welcome to L2JDream Project

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

  • 0
Sign in to follow this  
Followers 0
AikoN

Banco de dados entrando em conflito com o Site!

@WallzOlá mano. Sei que a V2 desse projeto já foi encerrada, mais se puder me esclarecer uma dúvida. 

Adoro essa Rev Cara! 

Estou testando um painel de um site, o ICPNetworks V2 do "Ivan Pires"

E estou com um problema, o Char não recebe o Item lá no jogo. "A moeda donator" no caso. Ou as recompensas de itens...

E para piorar, após a instalação das SQLs no server o "GameServer" registra um error quando um plays "ADMIN" cria um item no jogo pelo //createitem 

O item dura alguns segundos e some. E no GameServer registra um Error;

thumb_show.php?i=q5m5r2csw

Acredito ser "alguma proteção" na Rev. Algo que está impedindo o site de colocar os itens no Play e ao mesmo tempo impedindo ate mesmo o ADM de criar itens dentro do jogo.

Sabe como resolver?

 

Share this post


Link to post
Share on other sites

4 answers to this question

  • 0
Em 17/01/2022 em 19:33, AikoN disse:

@WallzOlá mano. Sei que a V2 desse projeto já foi encerrada, mais se puder me esclarecer uma dúvida. 

Adoro essa Rev Cara! 

Estou testando um painel de um site, o ICPNetworks V2 do "Ivan Pires"

E estou com um problema, o Char não recebe o Item lá no jogo. "A moeda donator" no caso. Ou as recompensas de itens...

E para piorar, após a instalação das SQLs no server o "GameServer" registra um error quando um plays "ADMIN" cria um item no jogo pelo //createitem 

O item dura alguns segundos e some. E no GameServer registra um Error;

thumb_show.php?i=q5m5r2csw

Acredito ser "alguma proteção" na Rev. Algo que está impedindo o site de colocar os itens no Play e ao mesmo tempo impedindo ate mesmo o ADM de criar itens dentro do jogo.

Sabe como resolver?

 

Não se pode criar item sem o Creator_ID e First Owner e Creation_time senão a pack entende como se fosse PHX Dupe
AIfmSzd.png

1 person likes this

Share this post


Link to post
Share on other sites
  • 0
2 minutos atrás, Wallz disse:

Não se pode criar item sem o Creator_ID e First Owner e Creation_time senão a pack entende como se fosse PHX Dupe
AIfmSzd.png

Eu imaginei que tinha alguma proteção do tipo.

Qual seria a programação logica agora a se fazer para liberar esse processo do site poder mandar os itens para os plays? 

Share this post


Link to post
Share on other sites
  • 0
9 minutos atrás, AikoN disse:

Eu imaginei que tinha alguma proteção do tipo.

Qual seria a programação logica agora a se fazer para liberar esse processo do site poder mandar os itens para os plays? 

creator_id e first_owner_id é o CharId do player.. e o creation_time é a hora em unix....,

Se você tiver algum script do UCP do Ramon, os scripts dele funcionam sem erro na v2, só copiar de lá..

1 person likes this

Share this post


Link to post
Share on other sites
  • 0

Show, acredito que entendi. Obrigado Walls!

Share this post


Link to post
Share on other sites
Sign in to follow this  
Followers 0